Encrypted containers timestamp not modified when mounted from Windows command line

When a veracrypt container is mounted from the Windows command line, the "last modified" timestamp of the container is not updated. This issue existed in TrueCrypt as well. Any chance to get it fix...

Id #651 | Release: None | Updated: Today at 5:58 PM by giovi321 | Created: Today at 3:48 PM by giovi321

Windows update no longer runs once veracrypt is installed

Win10 x64 Enterprise Dell 7240 i7 8gb ram 512 ssd Symantec Endpoint protection 12.1.7061.6600 joined to corporate domain, and using wsus server I just did 2 fresh installs of Win10 (the se...

Id #650 | Release: None | Updated: Today at 12:45 AM by 4art4 | Created: Today at 12:42 AM by 4art4

Problems with undelete

When I delete some files and run R-Studio, Recuva, Norton UnErase utils I don't see deleted files. Moreover some utils don't find all folders (in root). Why is it? Can I rosolve this promblem? How?

Id #649 | Release: None | Updated: Mon at 12:13 PM by 7in | Created: Mon at 12:13 PM by 7in

Ignore

I'm dumb.

Id #648 | Release: None | Updated: Today at 7:08 AM by gloucester | Created: Sun at 11:45 PM by gloucester

Error while parsing command line

Hello there, I switched from Truecrypt to Veracrypt. I now try to get the command line syntax working again. I'm using a normal VC container on a normal USB Stick. Just transport security for docu...

Id #647 | Release: None | Updated: Sun at 3:02 PM by stormsh | Created: Sun at 1:33 PM by stormsh

In regards to the password not popping up when Windows goes to sleep..

Yes is there any way you guys could make a possible update to have the password come on not only for the boot up but for when you put the computer to sleep? it would be greatly appreciated much.

Id #646 | Release: None | Updated: Fri at 11:01 PM by ehheh1000 | Created: Fri at 7:37 AM by Reaper1337

My volumes are being mounted without entering a password!

I'm not sure what exactly is going on but my Veracrypt volumes have now mounted two separate times after booting my machine without me entering any password. I am using this script to mount the vol...

Id #645 | Release: None | Updated: Fri at 9:22 AM by orthabel | Created: Jan 18 at 3:15 PM by orthabel

I Don't see "Do not show any texts in the pre-boot authentication screen"

Windows 10 user here using VeraCrypt 1.19 (64 bit). I have encrypted my system partition and would like to enable the option to not display verbiage to enter my pre-boot authorization. When I go to...

Id #644 | Release: None | Updated: Today at 3:48 PM by giovi321 | Created: Jan 17 at 7:25 PM by Eboon

source:voltransformthreadfunction:2744

I was trying to permanently encrypt a 1.8Tb hard drive. I started the process and paused it. When resuming the process next morning the following error appears: source:voltransformthreadfunction:...

Id #643 | Release: None | Updated: Jan 17 at 1:01 AM by random1556 | Created: Jan 17 at 1:01 AM by random1556

cannot mount Volume

Hello All, I have the following problem, I just started using VeraCrypt and i have encrypted a removable HDD. ive put some data on it. ive disconnected the drive propperly but now a few days late...

Id #642 | Release: None | Updated: Jan 16 at 10:21 AM by ShierraWhiskey | Created: Jan 16 at 10:21 AM by ShierraWhiskey