This project has moved and is read-only. For the latest updates, please go here.
2
Vote

Cant Mount My extrenal Hard drive

description

Hi All

I cant mount my Extrenal hard drive after my drive been encrypted and password protected.
always it errors with the eror attached with different error number

file attachments

comments

HenkDeVries909 wrote Feb 7 at 7:57 PM

I seem to have the same problem. I'm sure that i'm entering the correct password but it gives me that same error message back every time.

HenkDeVries909 wrote Feb 7 at 8:26 PM

Hey, literally just figured out what the problem is as I had the same issue.

Screenshot

When mounting a volume it is important that you select the correct partition to be mounted, which seems obvious.

However there is a difference between selecting the

"Harddisk 2" as this will output as "\Device\Harddisk2\Partition0"

and

"\Device\Harddisk2\Partition1" as this will output "\Device\Harddisk2\Partition1"

You would assume that since the volume has only 1 partition that there would only be one possible option. There are two in this case, 1 is the drive as a whole and 2 is the specfic only partition. Your password will only work on that particular partition and not the drive as whole.

Try your password again but mount the single partition only and not the whole drive.

Hope this fixes your problem as well.

diadeis wrote Feb 8 at 10:23 PM

Thanks for the reply,i only have one partition,and i select it ,but the same ,it didnt work with the same errors that i submit above.
I need to fix this very soon.