This project has moved and is read-only. For the latest updates, please go here.
1
Vote

OSXFUSE Runtime Version Mismatch

description

Hi,

I just installed the latest Mac binary of VeraCrypt. When trying to create a volume, I was prompted to install OSXFuse, which I did (the latest version). I now get the error "OSXFUSE Runtime Version Mismatch - The OSXFUSE library version this program is using is incompatible with the loaded OSXFUSE kernel extension."

I have found some limited information about this error, but it only relates to if one is compiling from source, which I haven't.

Any help would be appreciated.
Thanks.

comments