Discussions under Technical Issues

Evil Maid attack message

first post: JamesLDoty wrote: I posted this once before and got no resolution, so I'm reposting. ...

Mac OSX 10.12 - can't mount VC volume (Mac Fuse issue ?)

first post: atakacs wrote: Hi, New MacBook Pro - Latest Sierra 10.12.4, VC 1.19, MacFuse 3.5...

Cannot mount via command line, enter mount dir

first post: ogghi wrote: Hey Guys, I have an odd issue with mounting my archive file with t...

latest post: ogghi wrote: No idea here?

EFI booting HP laptop Help

first post: Ihatehp wrote: Hi, I've trawled through the forums, there are some bits on this b...

latest post: Ihatehp wrote: I've managed to get the drive de-crypted. Even with Medicat recover...

Veracrypt cannot decrypt hard drive after moving to another system

first post: DanStevens wrote: I had a computer system with an SSD and a spinning hard disk drive....

latest post: Manni79 wrote: I have the nearly same problem, but on a different situation. I us...

Crashes on Windows 10

first post: conuil wrote: Hi, I installed Veracrypt version 1.19 on my windows 10 machine. ...

latest post: Enigma2Illusion wrote: Hello Emmet, Did you check the Windows Event Viewer for crash info...

Win 10 Can't Defrag Veracrypt Drive?

first post: Krylancelo wrote: I am using whole drive encryption on a storage disk (non-system). I...

latest post: xrTx wrote: I've just performed a full partition non-system volume encryption (...

EXFat with Large Hidden Volume

first post: CR9961 wrote: If you encrypt an entire data drive formatted with EXFat and secure...

Mounted Drive is missing after reboot

first post: kdw060916 wrote: I have changed nothing on my machine, everything was running fine o...

Suddenly quits never finishing the job.

first post: belgianfr wrote: Hello, I have migrated from TC and created an encrypted partition...