This project has moved and is read-only. For the latest updates, please go here.

Tried to Decrypt My Seageate 2 TB USB 3.0 (a non-system drive) on Windows and Lost all my files

Topics: Technical Issues
May 10, 2017 at 8:40 PM
Edited May 10, 2017 at 10:00 PM
Good afternoon everyone!

I tried to decrypt my My Seageate 2 TB USB Driver on windows 7 and I can't access any of my files. It happens because all I did was click on "Permanent Decrypt" inside VeraCrypt 1.19 (64 bit).

When I encrypted the entire drive, Windows 7 creates another letter once I open Veracrypt and insert password etc to give me access to my files. The original drive letter (the one that is detected since I bought the external hard disk) is never used. And now it is all that I have left... This original drive letter ... I waited 18 hours for the process of decryption that ocurred without errors and now I simply can't access any of my files. Did I loose everything?

When I try to access the drive, Windows 7 shows me the message "Format the disk in drive g before you can use it"

I found that instructions for decrypting (after doing just as described above):

_If the volume is partition-hosted (applies also to USB flash drives)
Right-click the ‘Computer’ (or ‘My Computer’) icon on your desktop, or in the Start Menu, and select Manage. The ‘Computer Management’ window should appear.
In the Computer Management window, from the list on the left, select ‘Disk Management’ (within the Storage sub-tree).
Right-click the partition you want to decrypt and select ‘Change Drive Letter and Paths’.
The ‘Change Drive Letter and Paths’ window should appear. If no drive letter is displayed in the window, click Add. Otherwise, click Cancel.

If you clicked Add, then in the ‘Add Drive Letter or Path’ (which should have appeared), select a drive letter you want to assign to the partition and click OK.
In the Computer Management window, right-click the partition you want to decrypt again and select Format. The Format window should appear.
In the Format window, click OK. After the partition is formatted, it will no longer be required to mount it with VeraCrypt to be able to save or load files to/from the partition._

But I didn't do it, so what can I possibly do to have access to my files again? If anyone could help, I would be really thankful!
May 14, 2017 at 4:41 PM
Edited May 14, 2017 at 4:42 PM
I've been successful in the past recovering data from a somewhat similar situation with truecrypt by using R-Studio:

try it and do a full scan of the decrypted drive, it should find the NTFS partition and let you access the contents to dump them to another location.