This project has moved and is read-only. For the latest updates, please go here.

VeraCrypt GUI won't launch on Linux

Topics: Technical Issues
Mar 10 at 11:11 PM
Edited Mar 11 at 12:05 AM
I installed VeraCrypt GUI on my Raspberry Pi2 (raspbian OS) according to this guide (and with the current version). However, when I click the entry in the application menu, nothing happens. Navigating to /usr/share/applications and double clicking VeraCrypt.desktop also doesn't do anything.

I've read around a little bit and someone recommended just extracting it then moving the files to where they should be, so I tried that. Same problem.

Thanks
Mar 11 at 1:02 PM
it uses WX as shared library.

to setup
apt-get install libwxgtk3.0-0
Mar 13 at 5:35 AM
That did it! Thank you very much :)
Apr 6 at 8:38 AM
Edited Apr 6 at 8:48 AM
Got another Pi (Pi 3 running Jessie) and am having the same issue.

This time I installed WX first, have tried both the x64 and x86 versions but am having exactly the same problem. Any ideas?
Apr 6 at 4:10 PM
mlarnold243

binary pack with GUI:
https://sourceforge.net/projects/dc5/files/beta/