This project has moved. For the latest updates, please go here.

I Don't see "Do not show any texts in the pre-boot authentication screen"

Topics: Technical Issues
Jan 8 at 1:04 AM
Windows 10 user here. I have encrypted my system partition and would like to enable the option to not display verbiage to enter my pre-boot authorization. When I go to "Settings > System Encryption" I do not see the option "'Do not show any texts in the pre-boot authentication screen'"

I sure I'm doing something silly ...but not sure what I am missing here - appreciate any help!

Thanks,

Tom

Image
Jan 11 at 9:19 PM
Help! - Any ideas?

Thanks