This project has moved. For the latest updates, please go here.

"vera...gui-x64" installation fails on Debian Stretch

Topics: Technical Issues
Jan 5 at 5:57 PM
Hello,

The gui-x64 1.19 version installation fails on my Debian Stretch computer.

In a root terminal, i type "bash veracrypt...gui-x64", then i press the buttons "Install Veracrypt", "I accept the licence terms", "Ok". Then the install procedure is supposed to start, but the process stops after showing the following messages:
  • Verifying archive intégrity ... all good
  • Uncompressing ... 100%
  • L'option « --title » est obsolète et pourrait être supprimée dans une prochaine version de gnome-terminal
  • Error constructing proxy for org.gnome.Terminal:/org/gnome/Terminal/Factory0: la connexion est fermée
So the install fails.

Did somebody already install Veracrypt (gui version) on Debian Stretch ?
If yes, please let me know how was the install in your computer.

Thank you in advance.

Bob
Jan 6 at 11:37 AM
Fixed.
Must not install in root, but as normal user using command "sudo".
Works now.

Sorry for my poor knowledge on Linux.