This project has moved and is read-only. For the latest updates, please go here.

Windows 10

Topics: Technical Issues
Sep 13, 2016 at 10:40 PM
I am trying to encrypt my whole computer. I have windows 10 and it is not allowing me to do so. I have talked to a few people about going into legacy bios and then being able to encrypt the computer but I have been unable to find any information on how to do that. Would someone be able to assist me on this topic.
Sep 14, 2016 at 1:12 AM
What error did you receive when you tried to encrypt your Windows 10 PC?

Are you using UEFI/GPT setup? In your BIOS, do you boot from UEFI?

You cannot encrypt the System Reserved and EFI partitions or your PC will not boot.
Sep 14, 2016 at 1:37 AM
It will not let me even select whole drive when I go through the settings. I tried to do the partition selection but the test failed. I know that when the system restarted, i did not receive any option to apply a password or anything on start up. After about 10 minutes I just hit enter and it reloaded. I do not remember what the error message was. I just remembered saying that the test failed.
Sep 14, 2016 at 6:16 AM
What is the brand and model of your PC?
Sep 14, 2016 at 6:27 AM
asus. I dont have the specs right now, i just know that it is windows 10.
Sep 14, 2016 at 7:28 AM
Have you updated your BIOS firmware to the latest version?

Have you disabled Windows feature called Fast Startup?

Please provide your specific ASUS model. See thread below.
Sep 14, 2016 at 10:31 AM
bios are updated, i have just disabled fast startup and this is my model:
OS Name Microsoft Windows 10 Home
Version 10.0.10586 Build 10586
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer ASUSTeK COMPUTER INC.
System Model Q553UB
System Type x64-based PC
System SKU ASUS-NotebookSKU
Processor Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz, 2592 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. Q553UB.202, 11/16/2015
SMBIOS Version 3.0
Embedded Controller Version 255.255
BaseBoard Manufacturer ASUSTeK COMPUTER INC.

attached is a picture of the loading screen. it will not allow me to select whole drive. it is just grayed out. also my disk management is attached like one of your links you sent me to.

Sep 14, 2016 at 2:13 PM
Do you have Secure Boot disabled in the BIOS?
Sep 14, 2016 at 6:39 PM
no, im assuming it is not disabled because i have not changed it and secure boot is default.