This project has moved and is read-only. For the latest updates, please go here.

Help needed! Cannot decrypt EFI windows partition

Topics: Technical Issues
Sep 3, 2016 at 12:49 PM
Edited Sep 3, 2016 at 1:42 PM

I have some Problems with my encrypted Windows partion after beeing in hibernate mode. Seems like the bootloader loads only automatic repair of Windows and not the veraCrypt bootloader. So I can't boot into my System.

We tried the rescue USB - formated USB to FAT32, moved the EFI Directory to the root of the USB drive, but the stupid MSI BIOS just don't want to boot from it. The BIOS does not recongnize it a a UEFI boot media and just continue booting Windows rescue Partition. We tried many Setups (UEFI only and so on... not a Chance...)

Now I have created a live Windows USB drive to boot from it an decrypt the Partition. Mounting works - we can Access the data.

When I go to System -> Permamently decrypt System/Partition Drive, we got an error:
The system partition/drive does not appear to be encrypted (neither partially nor fully).

We also tried to select the drive and press under Volume Tools Permamently Decrypt. It gives us an other error after "please wait" Dialog:

Operation failed due to one or more of the following:
-Incorrect Password
-Incorrect Volume PIM number

Now we don't know what to do. We can copy the data and install Windows again alternatively but we want to solve this Problem without reinstalling the OS due to many application Settings.


Sep 3, 2016 at 9:42 PM
Hi Anton,

You can decrypt the system only using the Rescue Disk. You can use the GUI to decrypt only the system that is currently running.

I think the failure to boot from The Rescue Disk explains also why VeraCrypt can't boot your system: for some reason you motherboard's BIOS started to reject VeraCrypt EFI bootloader, both on system disk and on USB disk. This can't be explained with hibernation alone.

Can you please check that Secure Boot is not enabled? Maybe something has caused it to be enabled.
Can you try formatting the USB key as FAT and not FAT32? Maybe the motherboard has some bug with FAT32.

Anyway, you should be able to boot from USB Rescue Disk. The following MSI link contains some instructions that might help (disabling Secure Boot and using F11 to select boot device):

Once you boot from USB Rescue Disk, you can choose the menu "Restore VeraCrypt loader to boot menu" so that you can boot encrypted Windows as usual.