This project has moved and is read-only. For the latest updates, please go here.

VC won´t accept password

Topics: Technical Issues, Users Discussion
Aug 12, 2016 at 12:59 PM
I´m using VC on a HD which is not the systemdrive. It´s encrypted with AES(twofish)) and the password is 24 caracters. But today VC came back with "coulden´t mount cause password, PIM or etc. was wrong. I never used PIM or container or anything, only my password. And I use "show password" so i´m sure I types it correctly. I have windows 10 64 bit. Please help.
Aug 12, 2016 at 1:28 PM
Have you tried mounting using the option of embedded backup header?
Aug 12, 2016 at 1:52 PM
No I don´t see that option anywhere. Can you tell me how ?
Aug 12, 2016 at 1:59 PM
Ok I found it under "Tools" but you see I can´t even see my HD in VC so I select the K: drive as I always do but when I type in the password it can´t find it. So when I try using the embedded backup header is tells me "No volume selected" and if I try to select device my HD is not listed.
The strangest part is that I have two encrypted drives of 1,81 TB each and the other HD is no problem. It loads fine ??
Aug 12, 2016 at 2:10 PM
Edited Aug 12, 2016 at 2:28 PM
"Volume Tools" is not where the embedded backup header is located. When you select your device, select the drive letter to mount the volume, click on Mount button and in the password screen click the "Mount Options" and enable the checkbox for mounting using the embedded backup header.

If your device does not show-up in the device list in VeraCrypt, does the device show in Windows Disk Management?
Aug 12, 2016 at 2:21 PM
I just tried to do what you suggested but it didn´t work. And No my device does not show in Disk Management. Only my unencrypted and the other encrypted HD that I have already mounted shows there. ??
Aug 12, 2016 at 2:25 PM
And btw I just remembered that the encryption for both drives is TWO(Serpent(Twofish))
Aug 12, 2016 at 2:26 PM
*Sorry AES(Serpent(Twofish))
Aug 12, 2016 at 2:31 PM
Is this an external drive? Sounds like the controller has failed or the hard drive is no longer working.

Have you tried connecting the drive to another computer to determine if the drive shows-up in Disk Management?
Aug 12, 2016 at 2:38 PM
No it is an internal drive. But none of the two encrypted drives ever shows up in diskmanagement when they are not mounted.
Aug 12, 2016 at 3:11 PM
Even with the VeraCrypt volumes dismounted, the disk drive should still show-up in Disk Management as RAW devices/partitions for VeraCrypt volumes.
Aug 12, 2016 at 3:16 PM
Well it dosen´t. Only the ones mounted.
Aug 12, 2016 at 3:22 PM
It shows up in "This PC" but only as an unavailable driveletter. Or empty drive if you prefer.
Aug 12, 2016 at 3:29 PM
What version of VeraCrypt are you using on your PC?

Can you upload screenshots of your Disk Management and VeraCrypt select device screens to an image download site?
Aug 12, 2016 at 3:58 PM
I´m using VC1.17 Yes but I don´t seem to be able to upload screenshots here. Can you recommend a site that you have access to ?
Aug 12, 2016 at 4:15 PM
Edited Aug 12, 2016 at 4:16 PM
There are many sites that you can upload the pictures and post the link. One site is

PS: Did you ever use 1.15 version of VeraCrypt?
Aug 12, 2016 at 4:41 PM
Ok now the omages is here :
Aug 12, 2016 at 4:45 PM
I´m not sure about 1.15 but I don´t think so.
Aug 12, 2016 at 4:55 PM
So you are currently decrypting Disk 0 which you could successfully mount in VeraCrypt.

The other drive no longer shows-up. Hence, the drive has experienced a hardware failure.
Aug 12, 2016 at 5:00 PM
I have never been able to see the two HD i diskmanagement when they were not mounted. I just uploaded a screenshot of "This PC" on, here you can see the A: which is being decrypted AND the D: that dosen´t show up in diskmanagement.
Aug 12, 2016 at 5:12 PM
Edited Aug 12, 2016 at 5:28 PM
Did you upgrade to Windows 10 Anniversary edition?

In Windows, click on the lower left hand corner, select Settings > System > About (What is the version number)

EDIT: Left hand corner instead of right hand corner.
Aug 12, 2016 at 5:17 PM
It just says windows 10 pro
Aug 12, 2016 at 5:18 PM
Look below Edition at Version.
Aug 12, 2016 at 5:22 PM
It dosen´t have a version no. just a product id. Otherwise it says 2015 microsoft coorporation
Aug 12, 2016 at 5:28 PM
That's because you used Control Panel to view System. :-)

If you click on the Windows icon in the lower left hand screen, select Settings > System > About
then you will see Version.
Aug 12, 2016 at 5:37 PM
I have just uploaded the screenshot to You can see that I can see when I followed your instructions.
Aug 12, 2016 at 5:49 PM
Thanks. I see Microsoft is inconsistent between English and other languages. I would remove the latest posting since it has your Windows 10 key (product ID).

Click the lower left hand side Windows icon and type "winver" and press enter. Hopefully this will provide the Version.
Aug 12, 2016 at 5:58 PM
Yes thank you I have deleted it. I followed your instructions and it says "Windows 10.0 (Build 10240). But when I go to windows update is says
Opgrader til Windows 10 Pro, version 1511, 10586 But underneath is says "you have to restart" and I have done that several times (including right now), but it continues NOT to be updated to 1511, 10586 ?
Aug 12, 2016 at 6:02 PM
Edited Aug 12, 2016 at 7:11 PM
Okay. I just wanted to make sure you did not upgrade to Windows 10 Anniversary edition which is version 1607. There are reports of users having various issues. Some users are reporting not being able to see their existing drives other than system drive.
Aug 12, 2016 at 6:08 PM
should I try to get my windows to an earlier state or reinstall windows ? It is just very strange to me that I can mount one and not the other of 2 identical drives ?
Aug 12, 2016 at 6:14 PM
Edited Aug 12, 2016 at 6:15 PM
Sorry, I am out of ideas. Maybe other forum members can suggest a solution.

I would decrypt internal drives/partitions and disconnect external VeraCrypt encrypted drives/partitions before restoring windows to an earlier state or reinstalling Windows 10 to prevent Windows from initializing the VeraCrypt volumes to make them ready for usage which destroys the VeraCrypt primary header.
Aug 12, 2016 at 6:18 PM
Both my encrypted HD are internal and no-system drives. And I´m decrypting one of the drives now. Ofcourse I can´t see the other one. But I have reinstalled windows before without having problems seeing VC encrypted drives after that.
Aug 12, 2016 at 10:23 PM
These are the symptoms of hard drive failures: one of your drives failed and the 2 others are working. It can happen at any time and VeraCrypt can not do any thing about it.

When you have important information to protect, you have to:
  • always backup your data on 2 or more encrypted drives
  • backup volume header of encrypted drives into secure location
  • connect drives only when needed.
  • check the failure rate of your hard drive brand (for example using, and recycle your drives as often as possible accordingly. Don't forget that hard drives don't last forever. As you can see in the Backblaze link, two different models with the same size and from the same manufacturer (Seagate) can have different a failure rate (one is 20% and the other 3%).
Is it possible to share the model of your drive that has the issue and when you started using it?This can help knowing which drive brand are less reliable.
Aug 12, 2016 at 11:33 PM
I don´t know what the F.... Is going on with my PC. BUT 10 min ago my PC restarted by itself, and when it came to I tried to load my second drive once again.......AND IT WORKED ????????????? So now I´m gonna decrypt that one too. But what was it you said about making a backup of the volume header ?
Aug 13, 2016 at 12:02 AM
Now I don´t understand ANYTHING. Try and look at these to screenshots .......In disk management you can see that the F: is visible and has 100% free space. And the other 1863,01 GB drive dosen´t have a drive letter.
But in "My computer" the F: drive is the one that I´m decrypting AND the drive that I just found again have the drive letter M: Which dosen´t even occour in disk management........Can you see the sence in that cause I´m lost ?????
Aug 13, 2016 at 5:25 PM
Either Windows has automatically assigned the next available drive letter to the "discovered" drive with the letter F or this issue will happen when you perform in-place encryption of an existing drive/partition. Once the encryption process completes, you need to remove the Windows drive letter assignment before mounting in VeraCrypt to prevent confusion and being prompted to format the drive by the Windows OS.

Since you are in-place decrypting the F drive, you can leave the F drive letter assignment.
Aug 13, 2016 at 6:01 PM
Ok I´m decryping my other drive now, so I´ll just wait and see what happens when it is done.