This project has moved and is read-only. For the latest updates, please go here.

System encryption failing

Topics: Technical Issues
Jul 30, 2016 at 6:29 PM

this is the second time I'M running in this darn error. First time I tried to permanently decrypt the system drive to avoid trouble while upgrading to Win 10 Pro.

This time I'm trying to encrypt the system partition and I get the same error although at a different place on the HDD. For some weird reason I cannot understand the driver for my RAID-0 HDD recognizes my drives as "removable". This is not the case. I found no way to convert it into non-removable.

These are the error messages I receive during system encryption:

So, is there a way to encrypt the system drive via a CD/DVD just like permanent system decryption via Rescue Disk? The disk did work pretty well although is was somewhat slow. So I guess the encryption process will do as well there are only some 25% to encrypt.

Can anyone help me?

Aug 12, 2016 at 11:45 PM

I finally figured out what went wrong. After analyzing the disk and the area of the disk that failed system encryption I found out that there were loads of backed up files from an older Windows 10 version. After running the Disk Cleanup Tool and removing the files in question the system encryption finished without complaining.

Just in case someone else encounters the problem.

Aug 13, 2016 at 6:14 AM
This is helpful, thanks!