This project has moved and is read-only. For the latest updates, please go here.

Error MountVolume:7336

Topics: Feature Requests, Technical Issues, Users Discussion
Jul 8, 2016 at 12:39 PM
Edited Jul 8, 2016 at 1:04 PM
Hello to everybody

I can't mount Encrypted Partition. Known password, HASH and keys
Reveived Error MountVolume:7336
Yesterday worked OK

Image

Solution, please :(

Thank you
Jul 8, 2016 at 2:21 PM
Hello,

Have you tried mounting using the embedded backup header option when mounting the volume?
Marked as answer by DavidZada on 7/11/2016 at 9:24 AM
Jul 10, 2016 at 6:46 AM
Sorry to hijack this thread, but I have had similar issues and have tried using the backup header. I've also tried restoring the volume header.

See my previous thread here: http://veracrypt.codeplex.com/discussions/653160#post1469553

Are there any other options available?
Jul 11, 2016 at 5:25 PM
Enigma2Illusion wrote:
Hello,

Have you tried mounting using the embedded backup header option when mounting the volume?
Dear Enigma2Illusion

A Greate Thanks :)

Opened
Jul 11, 2016 at 9:13 PM
Hello,

The primary header is damaged.

You can restore the primary header from the embedded header key using the Tools button on the dismounted volume.
Jul 12, 2016 at 3:21 AM
Edited Jul 12, 2016 at 3:21 AM
Thanks for the response, Enigma.

I have already tried restoring the primary header from the embedded header using the Tools button with no luck.
Jul 12, 2016 at 4:23 AM
Edited Jul 12, 2016 at 4:25 AM
@charliedaemons,

Sorry, my previous reply was meant for DavidZada. I do not have any suggestions for your predicament.