This project has moved and is read-only. For the latest updates, please go here.

PC Lost power during drive dismount and now the drive can't be mounted.

Topics: Technical Issues
Jun 23, 2016 at 6:36 PM
I was in the middle of dismounting an external drive when my pc lost power. After rebooting, all drives could be mounted fine except for the one that one part way through dismounting. I tried to use the 'restore volume header' feature, but after askign for the password it just shows the normal the volume could not be mounted due to wrong keyfiles, password, or the volume is not a veracrypt volume. I use the same keyfiles on one of my other drives and they still worked fine there, so I know the keyfiles are right. I also store my password for that drive in lastpass, so I just copy and paste the password into veracrypt. I am assuming the volume got damaged in some way. Are there any other steps I can take to recover any of the data from this drive? Thank you all for the help.

OS - Windows 7 Ultimate 64 bit.
VeraCrypt version - Tried on 1.16 and 1.17