This project has moved and is read-only. For the latest updates, please go here.

Just installed Windows 10. Hepl!

Topics: Users Discussion
May 21, 2016 at 2:32 PM
Windows 10 was installed without me requesting it. Don't know how they did it.
First thing I notice when I try to unencrypt one of my drives. is an error message saying "Mounted as read only..."
FWIW, the container, a file on c: named m-drive 3 is not [ ] read only.
Although it did install the disk (M:), if I look at properties for local disk M, there is no place to say read only or not.
Subfolders on this M drive do say [.] read only but if I try to unclick, an error says the media is write protected (I knew that).
Am I the only one with this problem?
Is there any way to turn off Windows paternalism? I don't need all their "help"
May 24, 2016 at 1:20 PM
Edited May 24, 2016 at 1:21 PM
I seem to have solved the problem. I was using a container mounted at the root address as c:\m-drive3. How could I be so foolish?
It works OK if I move the file to c:\documentsandsettings\bob\documents\m-drive3.

I used to write software. Mostly in the DOS era. Everything I wrote had to work anywhere.
What is the reason for requiring the container to be in that arcane location?
May 25, 2016 at 9:08 AM
Edited May 25, 2016 at 9:09 AM
This seems to be permissions problem. Windows by default deny write access for non admin users to the system areas - root of drive c is considered to be restricted area. Dos era is over and windows has luckily improved security, get used to it.

If you insist on having the container in root of C, you can move the file to the root c drive again (uac prompt should appear), right click the container and change permissions to read write for bob (or for everyone if you don't care about other users on the computer).
Jun 18, 2016 at 12:13 PM
Hi, this seems to be solved already, and my answer is not directly to the question but I think it's quite useful information.
If you generally dislike windows 10, the you can revert back to win 8 or 7 (whichever you had before) just with a few clicks.
But only within 30 days, so maybe you have only 3 days left (according to your first post).
Jun 18, 2016 at 2:47 PM
Muchos Gracias, Mr. Darktemp. I tried the uninstall, and so far it looks good. My main loss was that WordPerfect no longer worked. Now it does.