This project has moved. For the latest updates, please go here.

umask 077

Topics: Technical Issues, Users Discussion
May 5, 2016 at 10:02 PM
I installed veracrypt at a debian 8 system (lxde)

My default umask is 0007

when I use a veracrypt file container there is always used umask 077

I added the user for sudo veracrypt to start veracrypt by a default user

why doesn't use veracrypt my user settings?

how can I modify the umask 077 inside the veracrypt container?