This project has moved and is read-only. For the latest updates, please go here.

Unable to mount encrypted USB

Topics: Technical Issues
Apr 3, 2016 at 12:52 PM
Edited Apr 3, 2016 at 12:56 PM
Hello, I have a problem, At december 2015 I encrypted my USB device using veracrypt. Everything went alright, I mounted my USB several times. When i came back from vacation I tried to mount my USB again with Veracrypt.

I'm getting the following error message now:

Operation failed due to one or more of the following:
  • Incorrect password
  • Incorrect volume PIM number
  • Incorrect PRF (hash)
  • Not a valid Volume.
I am 100% sure that the password is correct because i've written it down before I encrypted the usb-stick.

I've tried the several troubleshootings like mounting with back-up header and enable AUTOMOUNT at the cmd, also tried restore volume but aint working.

I encrypted another USB (exactly the same type as the encrypted one) with veracrypt and mounted it, no problems with it. (just to see if its not the laptop problem).

The specs of my laptop are:
Windows 10 Pro N
Intel (R) Core (TM) i5-3210M CPU @ 2.50GHZ
4,00GB (RAM),


USB is a

kingston dt101 g2 8gb

There are very important files on the removable drive, I don't know what to do any suggestions???

Thanks in advance.