This project has moved. For the latest updates, please go here.

Operation failed due to one or more of the following. This despite the fact my password is correct.

Topics: Technical Issues
Jan 10, 2016 at 2:48 PM
All of a sudden today after an update to my debian system (which included linux kernel update), Veracrypt will not mount my volume even though I am entering the correct password. I have already tried to "recover the header" to no avail. I simply cannot open my volume.

As you can imagine, I have important personal stuff on that volume, and would greatly appreciate some help.

Jan 10, 2016 at 6:12 PM
1) if its important - especially if its personal- have a backup.
2) have you tried mounting the volume on another system, e.g. a live-linux?
3) file-based volume or partition/drive?
4) have you checked the PIM number, is the selcted hash algorithm correct (or automatic selection) ?
Jan 11, 2016 at 6:19 AM
Thank you for your reply.

You are right, I should make backups.

Its a file-based volume and I did not try to mount it using a live distro. Do you think changing the OS would make a difference?

I did not use the PIM number before, so I'm not sure if it is relevant in my case. If it is, I don't know how to check it.

I have auto algo selected.

Jan 11, 2016 at 3:30 PM
Maybe the update process broke something.
I would check a Live-Linux myself, just to maybe calm down knowing that the files are still accessible and only the OS is the problem.
Jan 12, 2016 at 11:25 AM
Ok, i'll give it a try.
Jan 14, 2016 at 9:48 PM
Edited Jan 15, 2016 at 1:09 PM
it seems strange, but try remember another password, may be you changed it :)
it really happened to me :)