This project has moved. For the latest updates, please go here.

Start-up syntax error issue (release 1.16, Linux version)

Topics: Technical Issues
Nov 13, 2015 at 5:15 PM
VeraCrypt is really good software that I use and like
but I found an issue with VeraCrypt release 1.16.

This release works well on Windows (where I mainly use it) but
on the Raspbian OS (raspbian.org) the Linux release of VeraCrypt
doesn't run properly when installed
(I can install it normally but when I start it up the following error occurs).
pi@################ ~ $ 
pi@################ ~ $ sudo veracrypt
/usr/bin/veracrypt: 1: /usr/bin/veracrypt: Syntax error: "(" unexpected
pi@################ ~ $ 
pi@################ ~ $ 
pi@################ ~ $ veracrypt
bash: /usr/bin/veracrypt: cannot execute binary file
pi@################ ~ $ 
pi@################ ~ $ 
pi@################ ~ $ 
pi@################ ~ $ sudo veracrypt
/usr/bin/veracrypt: 1: /usr/bin/veracrypt: Syntax error: "(" unexpected
pi@################ ~ $ 
Although I don't personally need the Linux version to be fixed urgently,
I recommend you look into this issue and fix whatever spelling mistake or
other problem there is here.

Thanks! I hope this is useful to help continue the great work you do.