This project has moved and is read-only. For the latest updates, please go here.

Cannot decrypt system encrypted disk

Topics: Technical Issues
May 1, 2017 at 7:11 PM
I've encrypted (system encryption) my Samsung laptop today, with the pretest running fine.
So, I went ahead with the encryption and when I tried to decrypt the drive, it just booted into Windows automatic repair.

I've searched all over the Internet- trying to modify the EFI files, using beta rescue USB files etc. But none of them seems to work.

I just need to find a way to decrypt my drive so that I can pull out the files I was working on.

Here's what I already tried-
-Using a different rescue disk (Of course, it didn't work)
-Booting into a different OS (Linux Mint) and attempting to decrypt the disc from that OS
--> This led to a message that said my drive wasn't encrypted yet or something- apparently didn't work as well.

tl;dr: Can't seem to decrypt my encrypted system drive properly.

Also, the rescue USB menu seems to show up differently from other people- it shows like this

VeraCrypt rescue disk 1.19
d) Decrypt OS
m) Restore VeraCrypt loader to boot menu
z) Remove VeraCrypt loader from boot menu

Can anyone provide a solution?