This project has moved and is read-only. For the latest updates, please go here.

Problem creating an encrypted thumb drive

Topics: Technical Issues
Mar 9, 2017 at 6:04 AM
Edited Mar 9, 2017 at 8:48 PM
I am quite new to using VeraCrypt, and am having an issue creating an encrypted thumb drive that doesn't require VeraCrypt to be installed on every computer that I use the drive on.

In the VeraCrypt volume creation wizard, I select "Encrypt a non-system partition/drive," and select my drive. I've used diskpart's clean function to remove all partitions from the thumb drive and confirmed that they're gone, but when go to the Select Device window, it still shows a partition on the thumb drive and won't let me encrypt the device itself. Here's a screenshot: link. I also tried converting it to an MBR disk but still shows a partition.

EDIT: Also tried clean all with Diskpart and no dice :(

Any idea what I need to do to make it work? I've tried with two different thumb drives and have the same issue.

Thank you