This project has moved and is read-only. For the latest updates, please go here.

Corrupted (?) file container - Need suggestions on how to recover

Topics: Technical Issues
Feb 12 at 2:43 PM
Edited Feb 12 at 2:57 PM
Hello,

I am unable to access 300GB encrypted file container on a 500GB USB HDD (MBR and single NTFS partition). The container most likely is also NTFS. It was created with VeraCrypt version 1.17 and always worked flawlessly. I am sure of the password. Later I also started trying accessing it with VC version 1.19. The container is standard (not hidden), has no PIM, no keyfiles and I do not have backup header extracted. I tried various ways and combinations of mounting it - as read-only, as removable medium and using backup embedded header. No luck. Later I tried running chkdsk /r /f /x and HD Tune 2.55 (slow) Error Scan on the drive, but no issues were found. The error I am getting is:

Operation failed due to one or more of the following:
  • Incorrect password.
  • Incorrect Volume PIM number.
  • Incorrect PRF (hash).
  • Not a valid volume.
    Source: MountVolume:7763
What are my other options to try getting into that thing?

What happened? File corruption without any traces?

I don't think I even have to say that I am really determined to get to my files.

Thanks and best regards,
Adam