This project has moved. For the latest updates, please go here.

After encryption i can't boot up (0xc000225 - winload.efi)

Topics: Technical Issues, Users Discussion
Jan 13 at 5:24 PM
Good evening.

I tried to encrypt my system partition today (All my data is stored there as well). The encryption of the whole drive took around 9 hours. It said it was sucessful. But after a reboot the system gives me an error:
"The Pc has to be repaired"
Error code: 0xc000000f
when i press enter a different Message pops up
"The Pc has to be repaired"
Error code: 0xc0000225
File : \Windows\system32\winload.efi

I've tried several things such as :

*Decrypt the drive (Says it worked but same error on boot shows up)
*Looked through the volumes in the Windows 10 Repair CD (For some reason the encrypted Drive shows as RAW)
On the Bootup options it's UEFI, if that does matter..

Im really upset and don't really know what to do, maybe you can help me?

Thanks in advance
Jan 14 at 5:12 AM
Samething happened to me. And I fixed it. So thats how I did follow this :

https://www.youtube.com/watch?v=4xJrVGzAk0Y

but you gotta do that in Linux when you boot it : http://superuser.com/questions/1115813/cannot-mount-veracrypt-partition-on-linux-mint-metadata-kept-in-windows-cache

my thread about it on github : https://github.com/veracrypt/VeraCrypt/issues/124

Goodluck buddy. I backed up my data and formatted to Win 7 cuz windows 8-10 is garbage.