This project has moved and is read-only. For the latest updates, please go here.

Browsers determine VeraCrypt linux installation file as malware

Topics: Technical Issues
Dec 23, 2016 at 1:26 PM
Edited Dec 23, 2016 at 1:26 PM
I've recently reinstalled my Linux Mint system and tries to install VeraCrypt. When I tried download installation file from the official site, Google Chrome said that the file contains malware. The same thing happens when I download file with Firefox. Does anyone face such problem? Maybe I just should ignore messages from browsers?
Dec 24, 2016 at 1:04 PM
Hi Guys!

I can confirm the information from yaroslav23! On my Ubuntu 16.04 LTS and Firefox 50 this information when I try to download VC for Linux is pop-up too. I have some deja-vu, because in last days I promise, I can see version for Windows is 1.19a, for now it's 1.19. What's going on guys?

Later I check md5/sha256 and other with actually available on site version with older - downloaded in last two weeks and i send results.

PS. Merry Christmas Everyone :)
Dec 24, 2016 at 1:15 PM
Edited Dec 24, 2016 at 1:24 PM
This happens on Firefox, windows 8.1 machine as well. Stopped me from going any further. It happens on every download type I've tried on this version too, including a simple Readme??!
Dec 25, 2016 at 7:12 PM
Hi Guys Again!

I check sha256sum and md5sum on file downloaded today and file from 10 december when information about malware don't show up. In both cases checksums is the same so I think it is false-positive.

For You guys I put checksums from valid files ONLY for linux version (Sorry windows/mac guys, I don't use other system so I don't need veracrypt files :) )

MD5: 9323a12383de66d6ef411f94d73d6e59
SHA256: c76f13e1b78e56c8c0136481e502a2ec0da681fc2841b471856ef58b68c7cba7

Best Regards
Dec 27, 2016 at 8:28 PM
Dec 30, 2016 at 8:50 PM
This clearly demonstrates google is the malware. Legally competent people should untick anything starting with "block" under security tab (on firefox), but I don't know if google crapware browser does this option at all.