This project has moved. For the latest updates, please go here.

Dell XPS 13 laptop installation issue

Topics: Technical Issues
Nov 25, 2016 at 12:49 AM
I installed Veracrypt on a Dell XPS 13 laptop (250 GB SSD disk; Windows 8.1) and selected the option of full disk encryption.

After I created the USB recovery disk, I restarted to carry out the test. The laptop appeared to power off instead of rebooting; when I tried to start it up, I received an error from VC that access was denied (it appeared to be looking for the password, that hadn't yet been entered). I hit OK, and it booted into Windows and told me the test had failed. I selected the option to try again, and saw the same result - an apparent shutdown, then the error dialog. After I went back into Windows, I searched for the error circumstances but have found nothing related.

I've disabled the boot changes till I can determine what caused this.

Are there any known issues re. installing on SSDs? Any ideas what might be going on here?


Thanks,

Des
Nov 28, 2016 at 2:10 PM
Edited Nov 28, 2016 at 2:13 PM
Veracrypt version 1.19-64.

I too have this issue. Almost exactly as described above, except that in my case it's Windows 10, and I didn't receive any 'access denied' error. My XPS13 has the Dell-supplied PCIE SSD.

Go through the stages to encrypt the system partition, click on 'test', laptop shuts down rather than rebooting, doesn't prompt for a password on [manual] restart, then returns the same 'test has failed' error after restarting.

I too have disabled the changes until there's some clarification on this issue.

Thanks,

--Tim