This project has moved. For the latest updates, please go here.

Computer failed to boot while starting FDE

Topics: Technical Issues
Nov 21, 2016 at 9:36 PM
Alright so my computer failed to properly boot after veracrypt went to restart to begin the encryption process. No files are encrypted yet but the bootloader did not properly install? I dont even recall it asking me to make the backup bootloader yet unless I am just forgetting that I have it floating around. I started this 2 days before I left to leave country and it failed and didn't have time to troubleshoot. until now.

If there a simple fix to remove the corrupted boot loader and start over? No files are encrypted. I have finished pulling all my files off just in case I need to reinstall windows. I would rather not do that if there is a simple fix.


Does this make sense? I don't think it had me make a rescue disc even yet.
Nov 24, 2016 at 12:31 AM
anyone have anything or am i boned and need to format and reinstall? Nothing is encrypted yet from what i can tell.
Nov 29, 2016 at 3:16 AM
bump :/
Dec 14, 2016 at 10:13 AM
bump :/
Developer
Dec 14, 2016 at 11:23 AM
Dec 14, 2016 at 4:58 PM
Edited Dec 14, 2016 at 5:15 PM
6700K
32GB DDR4
ASRock Z170 OC Formula
Win 7 Pro
950 PRO
-NTFS
-MBR? since it is 512GB?

I have it in my server and the drive is fully unlocked but it won't boot normally. It goes to veracrypt boot loader.

I also don't recall beign asked to make a rescue disk yet since nothing was encrypted yet but am I mistaken? Do i have it on a USB floating around somewhere?

The RAM had an error on reboot after finishing set up process and going to reboot. Nothing was even encrypted yet. So is there a way to delete bootloader and restart and continue the process?

Does that make sense?

1 Went into veracrypt
2 did the set up for FDE
3 veracrypt needed to reboot first
4 reboot failed

I have done FDE probably 5 times now and this is the first time i had a RAM error where i had to fiddle with my RAM sticks to get PC to reboot and after getting it to reboot i hit veracrypt bootloader and nothing happens.

RAM probably was not seated well after i moved desktop earlier in the day, which caused the BIOS to kick out an error.
Developer
Dec 14, 2016 at 6:26 PM
Strange. Have you tried to bypass loader ESC?
Dec 14, 2016 at 7:35 PM
I believe so. I can try again tonight. I think IIRC the loader never full loads. It just says Veracrypt boot loader and nothing else....well give me 30 mins. I'll stick it back in
Dec 14, 2016 at 8:17 PM
Edited Dec 14, 2016 at 8:18 PM
okay so yea this is what i thought. I also checked every SD and USB i have and i really don't recall it asking to make a rescue disc before the reboot.

https://www.dropbox.com/s/hl1055506nthp72/2016-12-14%2014.58.07.jpg?dl=0

I waited 4 mins and nothing changes and esc and nothing works. Is there a way to delete the bootloader and boot normally?

The _ does blink FYI
Developer
Dec 15, 2016 at 5:57 AM
There is problem in VeraCrypt loader. Probably there is not enough memory in first MB. MBR loader works in 16bit mode. Some hardware devices install extra BIOS extensions in first MB.

To remove the loader use bootrec tool from windows recovery mode (boot from windows install disk and choose console prompt)
bootrec /fixmbr
Dec 15, 2016 at 7:53 AM
Edited Dec 15, 2016 at 8:13 AM
why has this always worked in the past?
are you sure it didnt get boogered due to my memory glitching?
Developer
Dec 15, 2016 at 9:24 AM
My previous message can cause misunderstanding. It's not a bug in VeraCrypt. Probably it is compatibility or memory problem. It can be due to extra hardware installed(BIOS memory) or due to general memory problem in your computer.

You can repair boot loader and retry installation.
Dec 17, 2016 at 8:21 PM
Edited Dec 17, 2016 at 9:48 PM
https://www.dropbox.com/sh/2fjlhfg2ew1u6o2/AADYpLJOuXQ9KPsub7S73x8ja?dl=0

any advise? The drive is in BIOS but it isnt seen in Win7 repair. Do i need to install NVMe driver every time i open Win7 CD?

EDIT: yep that was it! Woot it is working again hahaha been like a month lol