This project has moved and is read-only. For the latest updates, please go here.

Problem after using "Repair Filesystems"

Topics: Technical Issues
Jul 16, 2016 at 1:24 PM
Hi !

I was using Veracrypt on Ubuntu 14.04 for an entire USB key and everything was fine !
Today, I had to use the USB on Windows 8.1 ! So I installed Veracrypt and did as usual : select device -> mount and enter my password !
After all that, I got a message that told me I had to use Repair Filesystems with chkdsk ! So I did it and I was abled to use my USB device ! Everything was fine and then I dismounted it !
After that I wanted to reuse it on Ubuntu ! When I wanted to select the device, the device was not shown ! So I got back on Windows to see if I have the same problem and on windows I got the device shown !

Problem : after select the device and enter the password, I get the error message : "Error : Incorrect Volume Size | Source : MountVolume:7343" !

What can I do ?

Thanks for any answer !
Jul 16, 2016 at 2:56 PM
Try mount options of using embedded backup header.
Jul 16, 2016 at 3:17 PM
Already tried and it did not work !
Jul 16, 2016 at 3:34 PM
I got the exactly same error ! Incorrect volume size !

Actually, when I chose the device, in the column size I had the size of my device ! But now there is no size shown ! I think Veracrypt can not find its size !

Maybe there is a solution to put it a size ?