This project has moved and is read-only. For the latest updates, please go here.

Hidden os creation simply does not work...

Topics: Technical Issues
Jul 7, 2016 at 2:57 PM
Edited Jul 7, 2016 at 3:03 PM
I'm really frustrated right now and have spent an entire day dealing with this software that does not work properly. I've reinstalled windows 4 times now to restart the set up on the off chance it will do what is says it will do but still, same issue.

When copying the system partition to the hidden area it stops working and gives three options to "resolve" the issue, none of them make any difference.

Then when I restart the computer I have to enter the password for the hidden location, after doing this it tries to copy again and fails again, repeat process.

When I press "esc" to load the outer partition so I can cancel the process it messes up and has to try to recover windows - basically breaking the brand new windows installation. There is no problem with my hardware.

There is no trouble shooting available on this issue anywhere, this website doesn't even mention this issue or the software failing to copy the system partition to the hidden partition.

I'm totally fed up with this buggy software that doesn't work but because I've spent 10hrs trying to get it to work I'm stuck trying again and again.

I'm going to reinstall windows for the 5th (!!!!!!!!!!!!) time now and try the process with truecrypt, but seriously, sort this software out.
Jul 10, 2016 at 9:00 PM
Absolutely. Damned volunteers. Demand your money back. Funny,
this buggy software that simply doesnt work has a lot of people
fooled into thinking it is working for THEM. They must be all pretty
stupid, because, of course, YOU don't make any mistakes. You are
much more likely to get someone to volunteer their help (for free),
with less vitriol and more information.

Quite apart from your bad 'tude, your summary is absurdly vague.
You don't say what version of Windows you're using, what kind of
hardware you are running it on, what its specs are, the sizes of
your partitions, EXACTLY what error messages you got, etc., etc.

People are much more likely to even READ your post if your thread
title is informative such as:

Hidden OS creation fails under W-7 on copying system partition "Error message"

If anyone is going to be kind enough to help you, you need to say
PRECISELY, exactly what you tried, what buttons you pressed,
what you typed, and what responses you got. Quote error messages
verbatim.

As an example, which is probably not the issue because it is a shot
in the dark since you gave virtually no information, are you sure there
sufficient drive space in the hidden partition? I won't be checking this
thread again, but somebody may, and they are more likely to reply
if you give them full information.