This project has moved and is read-only. For the latest updates, please go here.

Encrypted Partition cannot be found

Topics: Technical Issues, Users Discussion
May 3, 2016 at 9:10 PM
Edited May 3, 2016 at 9:19 PM
Hi,

I have a drive which I partitioned into 2 part, a system and a crypto wallet.
I encrypted the 2nd partition which is my crypto wallet.

I made it as my favorite volume and I can mount and dismount it anytime and it works perfectly.
However, I made a fresh install of my system to get rid of any unfamiliar folders on my system drive. When I successfully reinstalled my system and tried to open my wallet with veracrypt, it cannot find the partition. However I can see the partition using disk management or partition wizard. It is marked unallocated because it is encrypted and I cannot assign any drive letter for it may format the partition and delete all my coins. I need help in this one, how can I mount the encrypted partition if veracrypt can't read or find it. It's there but VC can't see it.

Image(http://imgur.com/57lCHca)
Image(http://imgur.com/Y1FMLeh)
May 5, 2016 at 7:31 AM
This /may/ be your problem?

http://veracrypt.codeplex.com/discussions/652687

I don't really know. But the reinstall of Windows may be the problem.
May 5, 2016 at 11:23 PM
affinity wrote:
This /may/ be your problem?

http://veracrypt.codeplex.com/discussions/652687

I don't really know. But the reinstall of Windows may be the problem.
Thank you for the reply, I doubt that this was the case because the 2nd partition is still unallocated. Meaning if windows formatted the partition then it should be RAW or had drive letter assigned or anything but not unallocated. I had done this on my laptop before and everything is fine. I don't know why on my desktop, VC can't find the encrypted drive.