This project has moved. For the latest updates, please go here.

auto-mount of system favourit volume doesn't work after shutdown

Topics: Technical Issues
Mar 18, 2016 at 7:21 PM
I have a strange issue with the auto-mount function since I newly installed a fresh Windows 10.
System runs on SSD and a 500 GB HDD should be auto-mounted with pre-chached credentials.
This only works when I directly reboot my laptop. I can do this as often as I want: It works.
But now the strange part. When I shutdown and reboot afterwards. The favourit volumes will not be auto-mounted. If i reboot, it will be mounted again as it should.
I tried different Volume Letters and with and without "cache pre-boot authentication..." + "include PIM...". Always the same behavior. What can this issue be?

System: Windows 10 64bit, Veracrypt version 1.17

Thanks
Mar 18, 2016 at 7:26 PM
Have you disabled Windows feature called Fast Startup?

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html
Mar 18, 2016 at 7:33 PM
That's it! Now it works, thanks! It isn't even booting slower..
Mar 18, 2016 at 7:36 PM
Maybe there should be a warning in the next Veracrypt build for Win 10 users who want to use this feature. I didn't find this hint with google