This project has moved and is read-only. For the latest updates, please go here.

run as administrator

Topics: Technical Issues
Feb 10, 2016 at 2:28 PM
If I try to run veracrypt as an administrator to mount a volume since the fix put I believe into 1.15 I no longer can see the volume after it is mounted. I believe it is mounting it under the account for which I ran veracrpt as an administrator with.

As all good computer users should do I run as a standard user not and administrator. So running the veracrypt application requires administrative priv to execute.

Is this something that is not possible to fix because of the bug found in truecrypt? I stopped using Veracrypt after this and went back to Truecrypt but would like to be able to use Veracrypt.

Any ideas?? I tried searching on this and could not find anything so I'm sorry if this has already been discussed.
Feb 10, 2016 at 2:29 PM
Edited Feb 10, 2016 at 2:46 PM
Sorry I should add I'm running this on a Windows 7 Pro x64 system in portable mode.