This project has moved. For the latest updates, please go here.

what can i do with unmount problem?

Topics: Technical Issues
Nov 10, 2015 at 7:13 PM
when I dismount crypted volumes they will continue to appear in Exlorer

why?
i have this on 2 notebooks and i have reinstalled windows on both

sry for my bad english

System Windows 7 x64

Image
Nov 10, 2015 at 10:28 PM
Are you or have you used VeraCrypt version 1.15? If yes, perform the following.

First upgrade to 1.16 version or higher vision if available.

With the all volumes dismounted, perform the following.

Using a modified version of Idrassi's instructions:
Check the registry key "HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices" using regedit. Scroll down and you'll find entries starting with "\DosDevices\" which indicate the drive letters that are taken by the system. Before mounting any volume, double click on each one and remove the ones contains the name "VeraCrypt" and "TrueCrypt".
Also, there are other entries whose name start with "#{" and "\??\Volume{": double click on each one of them and remove the ones whose data value contains the name "VeraCrypt" and "TrueCrypt".
.
Reboot PC.
Nov 12, 2015 at 11:56 AM
no ich have this problem with veracrypt 1.16

windows 7 x 64 and veracrypt 1.16 was installed fresh on both notebooks for testing

same problem on both notebooks
Coordinator
Nov 13, 2015 at 10:56 PM
Hi einfachich,

Where you able to clean the registry or run the command "mountvol.exe /r" as explained in the ticket? So you still have the issue?
Nov 15, 2015 at 1:00 PM
i didnt tried the registry trick because there stands its for version 1.15.

i solve the problem with an other build of windows 7 x 64

so far everything works if the error appears again i write it here .