Is the Linux TrueCrypt and VeraCrypt vulnerable?

Topics: Technical Issues
Oct 3, 2015 at 8:09 AM
Hi,

The release note for VeraCrypt 1.15 states that only Windows code is susceptible to vulnerabilities CVE-2015-7358 and CVE-2015-7359.

Has anyone done any code analysis to confirm that similar privilege elevation cannot happen in the Linux code for TrueCrypt and VeraCrypt?

Thanks

Leon