This project has moved. For the latest updates, please go here.

Upgraded Veracrypt from 1.0f-2 to 1.14 and I'm not able to boot Windows.

Topics: Technical Issues
Sep 24, 2015 at 7:48 AM
Edited Sep 24, 2015 at 11:19 AM
Hi,
about 1 hour ago I've run the Veracrypt installer to upgrade to 1.14 version. Setup program told me that bootloader was upgraded and that I had to reboot to use veracrypt.

Once rebooted I was not able to decrypt my system entering my password.
It always worked with the old bootloader...

My bootloader was set to display a fake text so I don't actually know what is really happening.
I don't have my rescue disk anymore.

What can I do? :(
Thanks

EDIT: I've booted a live linux distro, installed Veracrypt and decrypted my drive without problems. But I still don't know how to fix my bootloader..
EDIT 2: opened an issue ticket on codeplex.
EDIT: 3 solved. Just needed to press ENTER twice. :)
Marked as answer by simonepsp on 9/24/2015 at 4:19 AM
Nov 19, 2015 at 12:36 AM
Old thread, but I could really use knowing how do decrypt a system drive in Linux. I don't see the option to do that anywhere.