Command line parameter "/truecrypt" does not work as (at least I) expected

Topics: Technical Issues
Feb 25, 2015 at 9:57 AM
I mount a TrueCrypt volume using the following command line:
veracrypt.exe /v "\Device\Harddisk2\Partition1" /l E: /a /q /truecrypt
That gives me the password prompt dialog. However, the "TrueCrypt Mode" is not checked, meaning I have to check it additionally to typing in the password. I would have expected that the check mark was set automatically when using the parameter "truecrypt" on the command line.
Coordinator
Feb 25, 2015 at 10:16 AM
Hi,

This has been reported twice before and it has been corrected in git code repository and it is included in the 1.0f-2-Beta version that can be downloaded on the nightly builds directory on SourceForge: http://sourceforge.net/projects/veracrypt/files/VeraCrypt%20Nightly%20Builds/




Feb 25, 2015 at 10:34 AM
Thank you for the information, idrassi! And sorry that I did not see that this issue had been reported before (I just did a search for "command").