This project has moved. For the latest updates, please go here.

Laptop freezes at boot loader screen with error "#596"

Topics: Technical Issues
Feb 1, 2015 at 9:24 PM
I tried to start my laptop with Win81x84 and VeraCrypt 1.0f-1 but can't. All I see on the VeraCrypt Boot Loader, after the [Esc] Boot Non-Hidden.... is


I can't press Esc, can't type anything. It's just frozen.

What do I need to get back in?

Thank you!
Feb 1, 2015 at 11:47 PM
Did you try using the rescue disk to boot your machine?
Something has probably corrupted the VeraCrypt bootloader and you can also use the rescue disk to restore VeraCrypt bootloader.
Feb 2, 2015 at 2:28 AM
I was looking for the error number to see what it means but could not find it, hence my question here.

Anything to do with Secure Boot or any other BIOS options?

This is not happening for the first time but the last time was before Christmas and although I do not recall the version, I think I was running a beta build.

I refrained from encrypting the system/boot drive in the past month, waiting for VC1.0f to become (more) stable and now that I did it, I didn't survive even a single reboot.

If you're telling me that the ISO boot is what will make this error go away, what are the recommended steps to get it onto a bootable USB drive as this laptop doesn't have a CD/DVD?

The sequence this happened the last time and now is the same, if it helps PD at this point in time:
1) Install Win8x64 (don't have 8.1 media) on the laptop's 1T HD (no manually created partitions, apart from what Win8 does)
2) Let it do get all the updates to 8.1 and after many GB and reboots be fully patched
3) Install VC on C: and select to encrypt the disk
4) VC needs to reboot and VC bootloader asks me for password and upon logging into Windows prompts me to continue encrypting
5) Quite a few hours later VC is done and I'm working on the laptop just fine but saving all my important data to cloud and my file server as I never know it if'd boot fine
6) Power off, power on and bang --> #569 stays stuck
Feb 2, 2015 at 2:23 PM
A puzzling issue...
Since you were able to encrypt your system, the pre-boot authentication worked the first time and logically there is no reason for it to fail when your reboot. The BIOS or motherboard configuration can't be blamed since it worked the first time.

The only explanation I see is that after the encryption some program on your machine (like some from Symantec or WD) has modified the bootloader and thus made it corrupt. We can't protect against such invasive programs which bypass encryption and that's why it's important to save and burn the rescue disk ISO. You can find in the document examples about such software damage of the bootloader.

Since you don't have a CD drive, you can use freely available tools to create a Bootable USB drive from the rescue disk ISO. Once you boot from it, you can either start your system directly or repair the bootloader.

The next step would be to identify which program is causing such bootloader corruption.
Feb 2, 2015 at 10:26 PM
Edited Feb 3, 2015 at 1:52 AM
Too many tools claiming that they do best ISO on USB for Linux vs Windows vs something else. I'll lookup the TrueCrypt forums to see which tool they were recommending if VeraCrypt hasn't picked one yet but recall issues with Rufus, PowerISO, PenDriveLinux and some other, just don't recall which one worked :)

3 hours later and I'm in. None of the above worked. Also tried Universal USB Installer, LinuxLive USB creator, UnetBootIn.

Eventually went back to good old grub4dos and grubinst. Then copied the recovery ISO to the root as /vc.iso and added this in a manually created /menu.lst file:
title VeraCrypt Rescue Disk
find --set-root /vc.iso
map --mem /vc.iso (hd32)
map (hd0) (hd1)
map (hd1) (hd0)
map --hook
root (hd32)
chainloader (hd32)

Booted fine from the USB and answered N to the question about wanting to create a hidden disk or something. Went to options, repair VC bootloader and rebooted.

Well, I did the above many times simply because my PC would reboot find and it would not accept the VC password but then it appears to be frozen for minutes and minutes and minutes... and I'd reboot to USB and start over repairing the bootloader. Eventually went to have dinner and when I came back I saw Win8.1 was up. Rebooted, entered VC password and ..... man, this is freaking slow and unusable.

How many minutes shall one be staring at the frozen screen before Windows could start booting?

From 9 seconds boot under Ubuntu, I went to about a minute under Win8.1 (including login and getting to the old Desktop vs the stupid tiles), to about 10 minutes now?!?!?

Am I missing something basic in my setup?