OSXFuse Problem

Topics: Technical Issues
Jan 6, 2015 at 2:40 PM
I have just installed VeraCrypt 1.0f with the intention of using it to open TrueCrypt containers directly on OSX Mavericks 10.9.
It then told me I had to install OSCFuse (whatever that is) and i put OSX Fuse 2.7.3 on my machine

I now get an error message

OSXFUSE library version is incompatible with the OSXFUSE kernel extension

I’m not sure where I should go now?
Coordinator
Jan 6, 2015 at 7:37 PM
Hi Sarnia,

Did you check the "MacFUSE compatibility layer" option during the installation of the OSXFuse?

Don't forget to reboot your machine after installing OSXFuse as there may be old kernel extensions still running.

Also, are you using Homebrew or macports? There can be conflicts using these as shown by different posts on the internet.