This project has moved. For the latest updates, please go here.

windows is not installed on the drive from which it boots

Topics: Technical Issues
Oct 25, 2014 at 3:40 PM
Sorry if this was covered somewhere

I'm trying to encrypt my entire system and get this error.

I attempted to do it anyhow and it failed the pre-test.

Does anyone know a good workaround for this problem?

I'm running win 7, and it does look like another 100 meg partition was created, which contains the windows boot loader.

Any help appreciated
Many thanks
ms1233
Oct 25, 2014 at 3:57 PM
Just noticed that my 100 M partition (which has my windows bootloader etc) is on my "D" drive, where as my operation system is on my "C" drive.

Hopefully that additional information will help you advise me '!
Oct 25, 2014 at 6:17 PM
NVM

fixed the problem by adding a new boot loader to the main "c" drive !

/solved
Marked as answer by idrassi on 10/25/2014 at 2:21 PM
Coordinator
Oct 25, 2014 at 10:54 PM
Thank you for sharing your experience. I'm sure it will be helpful to others.
Oct 25, 2014 at 11:12 PM
A pleasure man.

(1) Essentially you open a CMD prompt as admin (Start menu, accessories, and right click on Command Prompt).
(2) run this command c:\windows/s c: (this basically recreates the boot files that were put on the other drive)
(3) Reboot and ensure that your C drive is the main boot device (This can be changed in the bios).
(4) This should fix the problem and allow you to then encrypt your entire system and hopefully not get the message (windows is not installed on the drive from which it boots)


Many thanks

and TY for all of the great support idrassi !
Marked as answer by idrassi on 10/26/2014 at 5:49 AM