This project has moved. For the latest updates, please go here.

Failed to gain Administrator privileges

Topics: Technical Issues
Oct 17, 2014 at 3:46 AM
Hi, had a problem under Win 8.1 and Server 2012 R2. Tried to create an encrypted container. Standard settings, tried different sizes. At the end of the format, it generates an error "failed to gain administrator privileges". I can then go and format the disk in windows OK and can copy files to it, but not sure if it's to be trusted.
Coordinator
Oct 17, 2014 at 7:46 AM
Hi,

During the creation of the encrypted container, if you choose Filesystem as NTFS then you need to be logged into an account with administrator privileges. Without administrator privileges, VeraCrypt can only format the volume as FAT.

If you are logged with an account that doesn't have administrator privileges, this error message will show up but the volume is correctly encrypted : it is just that VeraCrypt couldn't format it using NTFS and you'll have to format it yourself.
Marked as answer by idrassi on 10/23/2014 at 3:33 PM